Bricked E2500 Cisco Wireless Router – Fixed!

Mike's Tech Tips


Resetting the router will change the router settings to factory default. Then all I had to do was go thought and put back in all my settings… and enjoy my new router with much better working wireless. July 7, at 4: Change the name of the wireless network SSID for both the networks. Linksys E router not working. Kinda makes you wonder why they would have bad bin file listed in their prod matrix?

Recent Posts


Do you have a step-by-step procedure to do this? May 27, at May 28, at I ran this way for awhile, but similar to other complaints I saw, found that throughput was not as good when running this way with the CA. February 25, at 9: What are my DSL login credentials? Or where would I find them? If I am to input them into the wifi router airport extreme where in the router do I do that?

February 26, at Call and ask your DSL provider. They would be whatever is in your DSL modem currently to connect to your DSL provider… usually a username and password. I recommend asking Google. Just to make sure I understand. February 26, at 3: May 9, at 3: The CT is far better and can act as a standalone router as well without cutting out or crashing.

I personally just use a router behind CT which is in transparent bridging mode. May 10, at 4: Working perfectly, able to open up ports, run https, webcam, website, content filtering, etc. Now onto new challenge of upgrading the hardware of my server domain controller which has been running on an old HP pavillion with AMD phenom x4 for 3 years.

May 31, at 9: At this point, I cannot figure out how to properly configure this setup though. June 6, at 8: This is what I usually do on the second router that I use to extend the same network: And that should just work.

April 3, at 3: I am replacing a cisco ddr this week. In addition I would like to forward some ports for access internet for my NAS. Do i need to send this device into bridge mode? March 16, at 3: Since last time I did this with the actiontec device put it into bridge mode then wanted to go back to pppoe since I did not configure the Asus router and could not get the GUI back up on the actiontec I have an ASUS router Thanks Linda.

March 16, at 4: When that happens I usually just do a hard reset on it and start all over. March 17, at Yes the actiontec GUI is very flaky I suspect firmware since last time tried to do a hard reset and the actiontec GUI never came up so had to return the actiontec for a new one This new one seems to be better so what I did tonight was 1. February 13, at 3: I am having trouble with my centurylink ca.

When using it alone the internet connection will intermittently slow, disconnecting any game we are playing and causing long waits for pages to load. I explained that it was slow even on the computer connected with ethernet cable. They said the line was good and that my old telephone lines were picking up interference. I replaced the hardline from where it comes into the house to the ca.

I read this article about bridging the ca. When I did, it turned the ca into a brick. The came out and bricked another modem trying to fix the problem!

Both could not even be reset. Still looking for resolution. In order to get to the GUI again you need to connect a wire to one of the lan ports to a computer and set the IP of you computer manually to Set DNS to whatever you want like 8. April 27, at December 16, at 8: January 9, at 1: I want to have a 2nd CA act as a router, What do I need to do? But not sure how or what settings to change after that. January 11, at Give my limited poor experience with my own CA I would not want to rely on it as a router.

December 30, at 8: Have gone through all the recommended steps. Put CA into transparent bridging mode, Save Settings 4. Disable wireless on CA, Save Settings 5. Ethernet cable connected from Ca to Internet port on router 6. Set IP address to Subnet mask is Default Gateway is Test with the Ping command Ping I get no Internet Connection on CA.

I can see the router wireless connection on my remote PC but get no Internet connection. Have gone through this exercise several times, doing a hard reset of the CA several times. What have I missed? Many thanks for your guidance. January 2, at 4: Once the CA is in transparent bridge mode it will have no internet connection.

Once it makes a proper connection with these credentials it will provide the internet connection. December 13, at 8: I put my actiontec ca into bridge mode to try and set up my airport extreme behind it. Now I cannot connect back to the actiontec to get into the configuration.

I have tried hard wiring it to the actiontec and using I have also tried resetting the router with the button on the back and still doesnt work. To do a hard reset try this? I have also found that the ca does not mix well with google chrome, and works better with internet explorer. October 15, at 9: My biggest complaint is the lengthy but not flexible firewall config all other ports!

September 5, at 2: It drops out from time to time and it takes a power cycle to the DSL modem to fix it. Sometimes I can go weeks with no issue and other times I can keep an internet connection for more than 5 minutes at a time. So, it looks like the DSL modem stops talking to my router. Any suggestions on where the issue might be? September 5, at 6: Are you confident that the DSL modem is the issue? Have you tried a different router? September 11, at I have the same problem it started about 4 or 5 months ago at first it would need a restart several times a day and now it might run for several days at the time.

I have added a remote controlled power switch to it so I can push a button to recycle to modem but the problem obviously is with Century link or the firmware in the modem. I have not yet contacted them because all I will get is a support person not knowing how to fix it …. October 1, at 2: I have had the same problem from day 1 with Actiontec Ca. CL has admitted it has line problems, and has switched in multiple line pairs to try to remedy the problem. I need to power cycle the unit several times a day for a period, then it will run without issues for several weeks.

July 12, at Also, on a Mac, Chrome is annoyingly unable to edit the config. Safari works though, just so you know…. August 6, at 6: I have my CA in bridge mode, but forgot to turn off the wireless more on the modem.

I can no longer access it using I believe your method would solve this, just not sure on how to completely implement it. July 5, at 6: My router will only allow me to choose one or the other. July 5, at 8: You are right that is confusing. I updated step 4 to be clearer. June 21, at 3: June 26, at 7: I think you had the same question as Bob.

May 21, at 8: Curious if anyone noticed a speed loss after the change. I thought I had read at some point that there is a performance loss by using bridge mode. June 26, at 9: March 16, at 9: Sorry everyone for my delayed responses. Getting buried in spam on some other posts and this got drowned out. March 31, at 8: Did you set your router with a different subnet or the same as the Ca but a different IP? I just found the answer in your other question.

Still that leaves what subnet you gave your router. From what I can tell, in transparent bridge mode, the Ca is simply a pass through to the router and does not get a public address nor deliver a local address the to the router. In transparent bridge mode the router gets a public address from CenturyLink and then gives local addresses for the local network, assuming you have the router doing local dhcp.

When I want to access the Ca itself I connect an ethernet cable to it directly, set my computer to a static address on Then I just kept doing it. February 23, at 6: At a certain point this stopped working… I could only log into the modem sometimes and once I did things would freeze or disconnect. I ended up hard resetting the modem by pushing the reset button on the back in with a pen while powered on and holding it in for 30 seconds or so.

February 18, at May 27, at 9: After hours with tech support about this I learned that the only browser that will reliably communicate with the CA is Internet Explorer. My browser of choice is Chrome — it also does not work. The best tech I spoke with said there is some extension to Firefox that helps it to work in some cases, but that the only sure deal is IE.

January 6, at 9: Thanks for the information. I recently upgraded to CL 40 Mbps service and was hoping to use my Netgear N wndr for the same purposes you are describing here.

Do I need to take other steps to unearth that setting like shut of DHCP server and then apply that change for it to show up? Thanks for any help!

December 4, at 8: Sorry to hear that. One additional problem I did find with this unit is the the Google Chrome browser did not interact well with it. Firefox worked much better. November 1, at 5: When I try to put my actiontec in transparent bridge mode it doesnt save it reverts back to pppoe.

I turned off the ssid on the modem. January 24, at 1: I would try and access the Advance Settings from Internet Explorer.

Your email address will not be published. Notify me of followup comments via e-mail. You can also subscribe without commenting. John Poelstra Bringing order to chaos and clarity to confusion. Owner Success Podcast About Manifesto.

Want clarity or help moving something forward? Previous post Next post. Steve Pitts March 24, at 1: John Poelstra March 26, at 8: John Poelstra March 21, at 9: James February 22, at 1: Daniel February 22, at 2: Ted Lee July 6, at 5: This wireless-N router comes with the latest version of Cisco Connect software that allows you to manage your Wi-Fi easily.

It also has Guest access and Parental controls feature in the web-based setup page. E is a simultaneous dual band that means you can use both 2. That means using this router you can have 3 different wireless networks at a time, 2. Cisco guest network access works on 2. Enhanced security features are included to help protect your data and privacy while connected online.

Linksys router setup is easy using the latest version of Cisco Connect software. Open the Linksys router setup page. Go to status tab and check the firmware version on your E If it is not the latest one then download the latest firmware from Linksys website and upgrade it.

We have a linksys e Linksys E router not working. I have wired my computer to my router and can log into the router configurations both wirelessly and wired but still can not load any internet sites. Have upgraded the firmware to Ver. I am trying to add my new windows 7 laptop to my existing WiFi and it does not connect.

It is finding the SSID and also asks for the network security key. But when I type the key in, it stays there for a minute and disconnects automatically. I am doubtful about the network key and want to check the key. I tried the default password admin which did not work. Another problem is that my friend can not connect his laptop to the Guest network access. I mean, he can connect but can not get Internet.

Guest network access is not working. I have a firend with me and he is trying to join guest access. Actually he is able to connect but not able to get on the Internet.

He has entered the guest password also but still nothing is happening. The default password of Linksys E is admin. But I can not open the setup page with this password. I tried to reset it many times but I think I am not doing it properly. The power light is not blinking when I press the reset button.

I have not installed Cisco connect software. Is there any other way to open the setup page? Can not setup my router using installation CD. I have my old XP desktop connected to the router but when I try to run the cisco connect software, it says the operating system is not supported.

I have a laptop but it does not have Ethernet port to connect to the router. What are the options now? The guest network is not working. I can join the secured access and able to get on the Internet. I can connect to the unsecured guest access but can not get on the Internet. The guest password is not working. Can not connect to the guest SSID. I have a friend with me and he is trying to join the guest access.

He is connected but not able to go on the Internet. Entered the correct guest password but nothing is happening. I am not able to connect to the Internet if I use router. If connect the computer directly to the modem, I can access the Internet. But if I put the wireless in between the modem and the computer, I lose the Internet.

Firmware upgrade can help you better than advanced settings. This is what my experience is. I was not able to stay on the Internet for more than 5 minutes.

The connection was very intermittent. I updated the firmware and reconfigured the network. Now it is ok and much faster. The guest access is also working without any issues. I have the same model E and the guest network access is not working.

Also the wireless connection is dropping. I have not installed the installation software. Need help in fixing wireless issues. I was trying to run cisco setup disc and it did not work on my old laptop. I installed the network without CD. Opened the setup page and changed the settings manually. I think this is the best way of installation. Thanks for the help…. E guest access password is not working. I have cisco software installed and I can see the guest access password.

I can connect to the guest network but where do I enter the guest access password? It is not asking for the password. My family and I have had this router now for about 3 months. It was supposed to be one of the best on the market at the time I purchased it. My son plays on Xbox live and it is so slow when it comes to gaming. Would not recommend if you are a gamer and have a family that will be using the internet at the same time. Good information about E router setup. I got my E working again.

It was working before but pressed the reset button accidently. I had the installation CD but it did not find the E router.


Leave a Reply

Buy Linksys E (N) Advanced Simultaneous Dual-Band Wireless-N Router: Routers - gas-bg.ga FREE DELIVERY possible on eligible purchases. linksys e suddenly stopped working with blinking light. We have a linksys e today it was working fine at first and then suddenly i came back and found that the wi-fi was not working and the router had a blinking light; i tried restarting it and stuff but it didnt work and always had a blinking light. so I tried to reset it but that didn’t work. after that . Linksys Official Store - Review and Purchase Linksys WRTACM MU-MIMO Gigabit Router. Seamless roaming next generation AC open source ready.